Back to overview
Downtime

Node failure in PBX connection platform

Nov 27 at 09:39am CET
Affected services
PBX Connection
Portal

Resolved
Nov 27 at 09:42am CET

At 09:37 the issues with the failing node on the PBX connection platform were resolved. All registrations were up again. All systems are back online. The portal should also be responding quickly again.

Created
Nov 27 at 09:39am CET

Since 09:20 GMT+2 we havean issue on the PBX registration platform. One of the nodes fails to connect correctly resulting in loss of registrations. This also results in a slower performing portal due to inability to receive information from the pbx connection backend API. Some parts (pbx connection) will not be functional during this degradation of service. We will follow up with an update as soon as possible.