VOICE-EU-3 is down
Resolved
Apr 14 at 03:45pm CEST
Post-mortem is made available: https://docs.callerconnect.io/s/e2159833-3b93-40bc-8841-aa3daf62c68c
Affected services
Updated
Apr 14 at 02:45pm CEST
VOICE-EU-3 has been recovered and is online again. Due to a reboot of the primary device a reboot sequence started on the secondary device. This has resulted in the loading of incorrect configuration. The backup process has been completed.
Affected services
Updated
Apr 14 at 02:15pm CEST
VOICE-EU-3 is online and services are restoring. Our engineers are working on restoring backup configuration on VOICE-EU-3. We are expecting full recovery at 15:00 CEST.
Affected services
Created
Apr 14 at 01:15pm CEST
VOICE-EU-3 is currently down. Engineers are currently working an a fix to get the server operational again.
Affected services