Back to overview
Degraded
Portal has outdated certificate
May 06 at 04:56pm CEST
Affected services
Portal
Resolved
May 06 at 04:59pm CEST
The portal certificate has been successfully renewed. However, we encountered an issue during the renewal process. To resolve this, we manually renewed the certificate, and the error message should now disappear. Despite the outdated certificate, all services remained fully operational.
Affected services
Created
May 06 at 04:56pm CEST
Portal has issues with current certificate.
Affected services