Some services are down
Resolved
Apr 28, 2026 at 5:05pm UTC
Update - Resolved
Network connectivity to our SBC cluster has been restored. All voice traffic is flowing normally.
Root cause: Planned power maintenance by our provider impacted external networking equipment supporting part of our SBC cluster, causing a loss of connectivity and failing connections.
Resolution: We failed over affected devices to other servers in the cluster. Service is now operating as normal.
We will continue to monitor the environment for the duration of the providers maintenance window.
Affected services
Created
Apr 28, 2026 at 4:43pm UTC
We are currently seeing degraded services on VOICE-EU-1 and VOICE-EU-3. This is due to degraded network services within this datacenters.
Affected services