Back to overview
Resolved
Degraded network connectivity towards Gradwell
Apr 29, 2026 at 11:01am UTC
Affected services
Voice platform
VOICE-EU-1
Resolved
Apr 29, 2026 at 12:28pm UTC
Network connectivity does not seem to be affected anymore towards gradwell, we are keeping an eye on the situation.
Affected services
Created
Apr 29, 2026 at 11:01am UTC
We are currently seeing degraded network connectivity towards our upstream provider gradwell. We are working hard on a solution for this problem. Currently the network is stabilizing and we are closely monitoring the situation.
Affected services