Back to overview
Degraded
VOICE-EU-1 maintenance
Apr 29, 2026 at 7:37pm UTC
Affected services
Voice platform
VOICE-EU-1
Resolved
Apr 29, 2026 at 8:15pm UTC
Maintenance has been completed.
Affected services
Created
Apr 29, 2026 at 7:37pm UTC
Scheduled maintenance on VOICE-EU-1. We are moving the backup server of to another host for improved stability. During this time a small hickkup may be noticeable.
Affected services