Scheduled Maintenance: Session Border Controller upgrade
Resolved
Jul 12, 2026 at 9:00pm UTC
Maintenance ended
Affected services
Created
Jul 12, 2026 at 7:00pm UTC
We will be performing scheduled maintenance on our Session Border Controllers (SBCs). This upgrade aligns our SBC infrastructure with our new Pulse platform and includes security hardening to reduce exposure to potential risks.
Expected impact
During the maintenance window, you may experience brief interruptions to call setup or in-progress calls as traffic fails over between nodes. We expect any disruption to be minimal and short-lived. We expect most devices to run in failover causing minimal to no disruptions.
What we're doing
- Upgrading SBC software to the latest supported version
- Applying security hardening measures
- Validating configuration alignment with our Pulse voice platform
We'll update this page once maintenance is complete. If you experience any issues after the window closes, please reach out to support.
Affected services